Page 1 of 8

PostPosted: Mon Feb 27, 2006 12:13 am
by elko
Hullo all.

Sometime in the next week, we'll be moving servers (the current host is shutting down). In the long-term this means a lot more potential additions to the forum. In the short-term, this means the forum will be unavailable for two days or so.

Basically, if the site don't work, don't panic- it's meant to be like that. <!--emo&;)-->Image<!--endemo-->

el

PostPosted: Mon Feb 27, 2006 1:17 am
by rubygirl
OK
Good to know this, I hope everything goes well <!--emo&:B-->Image<!--endemo-->

PostPosted: Mon Feb 27, 2006 1:52 am
by Pashernate_Lover
Oh Noes!! How will I gets me my Smiths fix??

PostPosted: Mon Feb 27, 2006 2:00 pm
by rubygirl
<!--QuoteBegin-Pashernate_Lover+Feb 27 2006, 01:52 AM--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Pashernate_Lover @ Feb 27 2006, 01:52 AM)</td></tr><tr><td id='QUOTE'><!--QuoteEBegin--> Oh Noes!! How will I gets me my Smiths fix?? <!--QuoteEnd--> </td></tr></table><div class='postcolor'> <!--QuoteEEnd-->
Yeah, I was thinking the same thing, but somehow we have to hold on...

PostPosted: Mon Feb 27, 2006 2:49 pm
by Miserable Liar
Read Ellis's words in your head and think of him kindly <!--emo&;)-->Image<!--endemo-->

PostPosted: Mon Feb 27, 2006 4:23 pm
by elko
Okay, it is happening NOW.

Back soon <!--emo&:)-->Image<!--endemo-->

PostPosted: Sat Mar 04, 2006 12:58 pm
by helmoz
good to see it back again <!--emo&:D-->Image<!--endemo-->

PostPosted: Sat Mar 04, 2006 1:43 pm
by Lazy Dyke
Nice to be back. <!--emo&:D-->Image<!--endemo-->

PostPosted: Sat Mar 04, 2006 3:32 pm
by Alabaster Crashes Down
I didn't even know it was going. Bah

PostPosted: Sat Mar 04, 2006 4:28 pm
by elko
Could someone try the <a href='http://www.thequeenisdead.co.uk' target='_blank'>http://www.thequeenisdead.co.uk</a> address? It isn't working for me...

PostPosted: Sat Mar 04, 2006 4:29 pm
by Alabaster Crashes Down
Nor me.

PostPosted: Sat Mar 04, 2006 5:16 pm
by elko
Okay. May well be a bit more turbulence yet, as I add little modifications and stuff.

If there are any problems, put them here.

PostPosted: Sat Mar 04, 2006 6:39 pm
by The Boy with a thorn in his side
Nice to be back

PostPosted: Sat Mar 04, 2006 8:00 pm
by sonandheir
<!--QuoteBegin-elko+Mar 4 2006, 04:28 PM--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (elko @ Mar 4 2006, 04:28 PM)</td></tr><tr><td id='QUOTE'><!--QuoteEBegin-->Could someone try the <a href='http://www.thequeenisdead.co.uk' target='_blank'>http://www.thequeenisdead.co.uk</a> address? It isn't working for me...<!--QuoteEnd--></td></tr></table><div class='postcolor'><!--QuoteEEnd-->
It's working for me ... <!--emo&;)-->Image<!--endemo-->

Anyway, it's good the forum is back <!--emo&:)-->Image<!--endemo-->

PostPosted: Sat Mar 04, 2006 8:26 pm
by the_queen_is_dead
I didn't know it was going either. Kept trying it every day like DAMN.